WordPressとLightboxとIEとFireFoxと

2013/02/28

WordPress ME2.1.2に変えてからというもの
IE上でLightbox、正確に言うとWP-Lightbox2が上手く動かない
テーマをTripleK2にしているのも問題をややこしくしているようだ

どうしても"エラー:オブジェクトを指定してください"と表示されてしまう
TripleK2はファイル数が多く、それらが絡み合って構成しているようで
どうしてもエラーの該当する箇所に辿り着くことができない

Movable Typeの時は小粋空間さんのテンプレートを使っていて
たくさんの情報があったので何とかなっていたのだが、今回はどうもお手上げだ

しかもZenPhotoもIEでは上手く動いていない

常用しているFireFoxでは全く問題ないのだが
現状はまだIEのユーザーの方が多いので、やはりなんとかちゃんと動作してほしい

どうしたものか

TripleK2は3カラムでヘッダーのイメージをランダムに変更できる機能や
Sidebarなんかが気に入っているのだが
他のテーマで試してみようかな

Movable Typeと違い、テーマの変更がとても簡単なんで
お気軽にテーマを試すことができるのもWordPressの利点だろう

と提灯持ちのようで気持ちが悪いが、気に入っているのだから仕方ない
しかし、IEが糞なのかFireFoxがエラーをもろともしないアホなのか、どっちなんだろうか?

WordPress

Posted by wagon